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Formatting your dissertation in Word 

About this guide 

This guide is not intended to be comprehensive training but a selection of tips for the effective 

formatting and structuring of your dissertation in Word for Windows. Each section concludes with links 

to an online Microsoft resource that will give more detail on the how to carry out the particular skill. 
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Using Word for your dissertation  
Your dissertation is likely to be the biggest piece of written work and probably the single most 

important assignment you will undertake whilst at university. Structuring your dissertation correctly is 

crucial; therefore learning how to use certain features within Word can help you construct your 

dissertation easily and with less stress! It’s worth taking some time at the beginning to get familiar with 

these features to save you time later. 

General guidance 

• When writing, type everything in the default format and then go back and use Word Styles to 

apply your required formatting as a separate operation. This is efficient and lends consistency. 

• Use Section Breaks, to control the underlying document structure and give you control over 

custom areas of your document.  

• Save your work regularly, try to get into the habit of saving your work every 15 minutes or so. 

• Creating backups of your work is essential. This means having more than one copy, and in 

more than one place (preferably at least one in your O365 OneDrive).  

• Using multiple, smaller files will help avoid Word corrupting, but you must adopt a systematic 

file naming convention, particularly as you will then have backups of multiple files. A single, 

large file approach is acceptable, but it is even more crucial that the file is backed up 

rigorously. 

• Including the date at the start of the backup filename (in the format YYYY-MM-DD), will help 

ordering and identifying versions. 

• Stick with one word-processing program (ie platform and version) for the entire document, 

and the entire writing process. 

Using Word Styles  
A Style is a defined set of formatting instructions that can be applied in one click. Word has many 

built-in styles ready to use and is an efficient and consistent method to format text. Start with a blank 

Word document and define all the Styles you need for formatting your dissertation by either 

modifying existing styles or creating new ones. Save this as a template for all your writing.  

Using a Quick Style 

Quick Styles are listed on the Home tab in the Styles group. Start by selecting the text you want to 

format then click the desired style from the Quick Styles gallery.  

Heading styles (Heading 1, Heading 2, etc) are useful for 

giving structure to formal documents. There are 9 levels of 

Heading, in descending priority. To see the expanded 

gallery of other Quick Styles, click the down button beside 

the gallery list (circled).   
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Modify a style’s format definition 

1. Click the Styles Task Pane launcher (see arrow on Gallery figure). In the Styles task pane, right 

click the style, and select Modify.   

2. In the Modify dialog box, make the format changes you want— for example, select a different 

font, line spacing, etc.   

3. Applying the modification to the style by clicking OK.  

4. All the text that uses this style will update to reflect the modified style.  

Online resources: Applying Built-in Styles ; Customize or create new styles  

Working with the navigation pane  
Looking for specific text or a table or just need to easily move around your document? The Navigation 

pane is an efficient way to work with your document and is based on you having used Heading styles 

to structure your document. 

View the Navigation Pane 

The Navigation pane may already be visible to the left of your document. If not, on 

the View tab, in the Show group, select the Navigation Pane check box.  

Search for text and other document elements  

1. In the Search Document box, type the text that you want to find, or click the 

arrow next to the magnifying glass, and then select the 

desired Find: object option.  

2. Click a result to see it in your document, or browse 

through all the results by clicking the Next Search Result 

and Previous Search Result arrows.  

Tip: You can also open the Search box from the Home tab, in the Editing group: click Find, or  

press CTRL+F.  

View thumbnail images of pages  

1. In the Navigation pane, click the Browse the pages in your document tab.  

2. To go to a page in the document, click the thumbnail image.  

Browse by headings  

1. In the Navigation pane, click the Browse the headings in your document tab.  

2. To go to a heading in your document, click the heading.  

3. To show or hide the subheadings under a heading, click the triangle next to the heading.  

Tip You can move parts of your document around by dragging a Heading in the Navigation pane to a 

new position. You can also change the level of headings, and you can add new headings.  

Online resources Use the Navigation Pane in Word 

https://support.office.com/en-gb/article/apply-styles-f8b96097-4d25-4fac-8200-6139c8093109?ui=en-US&rs=en-GB&ad=GB
https://support.office.com/en-gb/article/customize-or-create-new-styles-in-word-d38d6e47-f6fc-48eb-a607-1eb120dec563
https://support.office.com/en-US/article/Use-the-Navigation-pane-in-Word-394787BE-BCA7-459B-894E-3F8511515E55
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Create distinct document Sections by using Section Breaks 
Use Section Breaks to control custom areas of your document, such as isolating the formatting of your 

front pages from the body of your document (Title, Acknowledgements, etc), using landscape pages, 

custom headers and footers, and page numbering. 

Create Sections in the document  

1. In the main body of the document, position the cursor at the start of content that you want to 

lead the new section or move onto the the next page.  

2. On the Page Layout tab, in the Page Setup group, click on Breaks to get the Breaks menu. 

3. To start the new Section on a new page, click Section Break >Next Page.  

4. Once you have a new Section you must break the links to the previous Section before you can 

do any customising. See the next topic for further instruction. 

Online resource: Use Section Breaks in Word  

Insert more advanced headers, footers and pagination  

Break the link between Sections to create a unique header of footer 

Headers and footers for a given section will, by default, mirror the text and structure of the preceding 

section unless you break the link to it.  

1. Double-click in the header or footer region of your document to open the header/footer 

workspace. Place the cursor in the header or footer for which you want to break the link to the 

previous Section. 

2. When the link to a previous Section is active, the header or footer includes this tab:                         

To break the link, in the Header & Footer Tools, in the Navigation group, click the Link to 

Previous button to disable the setting.  

3. The Same as Previous tab disappears from the right side of the header or footer region. You 

can now insert content that will be unique to this header or footer (depending on which you 

have broken the link for). You only have to break the link for one header or footer per section, 

regardless of the number of pages in each Section.  

Change the format or starting page number  

1. To change the format of your page numbers (for example, to use -1- instead of 1, or the 

Roman Numeral i instead of 1), or to change page number on which a Section starts, use the 

options in the Page Number Format dialog box.  

2. Position the cursor in the section in which you want the formatting to be applied.   

3. On the Insert tab, or the Design tab within Header & Footer Tools, click Page Number, and 

click Format Page Numbers, at the bottom of the menu.   

4. If you want to change the look or system of the numbers, choose a setting in Number format.   

5. You can also include a chapter number in front of the page number.   

https://support.office.com/en-US/article/Insert-a-section-break-EEF20FD8-E38C-4BA6-A027-E503BDF8375C
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6. If you want numbering to restart at the beginning of a Section, select the starting number in 

Start at. To keep the numbering continuous, click Continue from previous section.   

7. Click OK.   

Online resource: Add a Section, header and footer to Word  

Online resource: Add different page numbers or number formats to Sections 

View Section Breaks and remove them 

If you are having trouble getting headers, footers, and page numbers defined properly, you may be 

best to remove section breaks and start your restructuring again. 

1. To see section breaks in a document, on the Home tab, click the Show/Hide button in the 

Paragraph group. You'll also see all your document's non-printing characters. 

2. Scroll to the section break you want to delete.   

3. Drag the pointer across the break to select it. Then press Delete. 

Troubleshooting  

If you can’t see the section break at the end of the paragraph, try putting the cursor just before 

the paragraph mark and hit return as the section break will then show on the new line.   

Create a Table of Contents (TOC) 
The TOC feature in Word relies on the use of Heading styles to format the document. Ensure all text 

that is to be captured in the TOC is formatted using Heading Styles, (see the topic Using Word Styles). 

Built-in automatic TOC  

With the document headings formatted in an appropriate hierarchical manner using Heading styles 

(eg Heading 1 for the top priority level, such as a chapter title; Heading 2 for the next level, maybe a 

section heading; and Heading 3 for a sub-heading, etc), do the following: 

1. Place the cursor on the page where you want the TOC to appear in the document.   

2. On the References tab, click Table of Contents.   

3. Click Automatic Table 1 or Automatic Table 2, (they are identical except for the label on the 

TOC) to insert a listing all text in Heading styles 1-3. 

Update a Table of Contents  

1. To update a table of contents that was created automatically from 

heading styles, click References tab> Update Table.   

2. You can choose to Update page numbers only or Update entire 

table (preferred, as it will pick up all changes to the Headings). 

Troubleshooting  

• If your TOC turns into a line of code, you may have inadvertently reverted to the field code 

that creates the TOC. Simply press ALT+F9 to toggle back to your TOC entries.  

https://support.office.com/en-us/article/Video-Add-a-section-header-or-footer-d832a10c-ef2e-4cff-988a-02bd582db12f?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-US/article/Add-different-page-numbers-or-number-formats-to-different-sections-BB4DA2BD-1597-4B0C-9E91-620615ED8C05
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• If you have either additional or missing text in your TOC, navigate to that text and check the 

correct style has been applied to it. Any inappropriate text displayed in the TOC, will have 

been formatted with a Heading style; to correct this, select the text in the document and 

choose ‘Clear formatting’ from the drop down Styles menu. Update the TOC as above.   

Online resources: Create a basic table of contents;   Creating a custom TOC 

Create a Table of Figures  

Use captions to create a table of figures  

Step One:  Add a caption (carry out the following for each object requiring a caption)  

1. Select the object (table, equation, figure, or another object) to which you want to add a 

caption.  

2. On the References tab, in the Captions group, click Insert Caption.  

3. In the Label list, select the label that best describes the object, such as a picture or equation. If 

the list doesn't provide the correct label, click New Label, type the new label in the Label box, 

and then click OK.  

4. Type any text, including punctuation that you want to appear after the label.  

5. Select any other options you want.  

Step Two:  Create the table (this will create a set of tables grouped by caption label) 

1. Place the cursor where you want to insert the Table of Figures in 

your document.  

2. On the References tab, in the Captions group, click 

 Insert Table of Figures.  

3. In the Caption label list, click the label type for the items that you want to include in your table 

of figures (eg, Table, Figure, etc).  

4. Choose any other options that you want, and then click OK.  

5. Repeat for Steps 1-4 for each label type. 

Online resources:  Add, format, or delete captions in Word   

  

https://support.office.com/en-us/article/video-introduction-to-tables-of-contents-tocs-0af555b1-fa51-4790-be03-53f022cc086a
https://support.office.com/en-us/article/video-take-tables-of-contents-tocs-to-the-next-level-15216835-fd04-4a42-84d1-eda5dda42c75
https://support.office.com/en-us/article/Add-format-or-delete-captions-in-Word-82FA82A4-F0F3-438F-A422-34BB5CEF9C81?ui=en-US&rs=en-US&ad=US


University of St Andrews 7 CEED | IT Training 

Favourite Keyboard Shortcuts  

Keys for Selecting and Editing Text  

F8  Switches on extend selection mode  

Crtl+A  Select the entire document  

Shift+Arrow Keys  Extends selection in the direction you choose  

Ctrl+Home  Move insertion point to the beginning of a document   

Shift+F3  Change case  

 

Keys for Formatting Text and Paragraphs  

Ctrl+Spacebar  Remove text formats  

Ctrl+Q  Remove paragraph formats  

Ctrl+Shift+C  Copy formatting  

Ctrl+Shift+V  Paste formatting  

Ctrl+[  Reduce font size by one point  

Ctrl+]  Increase font size by one point  

 

Keys for General Tasks   

Ctrl+Alt+U  Quickly remove table borders  

F4  Repeat last action  

Alt+Ctrl+I  Switch in and out of Print Preview  

F7  Spelling and Grammar  

Shift+F7  Thesaurus  

 


